Почему компьютер подключаться к сети (напр. eth0) при входе в систему?

Не уверен, если это было всегда, но я замечаю, что только когда я войти в систему, компьютер установить сетевое подключение (например, на eth0).

Это стандартное поведение? Что, если я хотел, чтобы компьютер для подключения к сети без меня, войдя в так что я могу войти в систему удаленно?

+606
srikanth sharma 8 июн. 2013 г., 15:15:30
20 ответов

Я использую Xubuntu на моем portege М200, начиная с версии 11.10 с поддержкой встроенной видеокарты NVIDIA GeForce видеокарты без каких-либо проблем.

Но после последнего крупного обновления больше нет аппаратной поддержки для карты Nvidia. Инструмент GUI для проприетарных драйверов говорится, что там исть какой-то драйвер, но он не активен.

Вопрос: что это правильный пакет для получения карты работает? И почему вы убрали поддержку этой карты от версии к версии!?

+834
livvil 03 февр. '09 в 4:24

Автоматический вход в систему "вход без пароля", на самом деле не удалить пароль с вашего аккаунта-он просто заполняет его для вас, когда вы входите в систему. Для проверки подлинности (например, для gksu) вы еще введите тот же пароль, который вы использовали для входа в до.

+829
Tina Gallant 24 авг. 2012 г., 9:52:26

Вставить это в преамбуле латекс (там есть раздел для этого в настройках документа):

% набор шрифтов для более хорошего просмотра PDF 
\IfFileExists{lmodern.сты}{\usepackage{lmodern}}{}
+818
Moxy 13 сент. 2016 г., 22:14:36

В grub 1.99 (поставляется с Ubuntu) не поддерживает шифрование в ZFS, поэтому обновление-жратвы не в состоянии.

Итак, ваши варианты:

  1. Установить grub 2.00 (который не поддерживает шифрование в ZFS).
  2. Напишите свой харч.cfg вручную, а не через обновление-жратва.

Оба этих варианта значительно отклоняться от значения по умолчанию в Ubuntu, но все равно гораздо меньше, чем с использованием зашифрованных ZFS для корневой ФС в первую очередь :)

Для #1 Вам потребуется скомпилировать жратвы 2.00 из источника, а я не знаю ни жратвы 2.00 пакеты для Ubuntu.

Для #2 вам потребуется в dpkg-отвлечь обновление-GRUB и заменить его с символической ссылкой на /bin/true, то пишите свои харчи.cfg для вручную (обновляя его всякий раз, когда вы получаете обновления ядра).

Если вам нужно больше подробностей о том, как сделать оба варианта, я бы рада на эту тему.

+812
utdev 9 июн. 2017 г., 16:30:52

Какую команду вы используете ?

Когда вы сделали это как (пример) :

ДД, если=/dev/СКБ(внешний жесткий диск) в=/Дев/СДА(ноутбука)

Тогда у вас есть два ноутбука.

Когда раздел /Boot находится, например, в sda3 и не использования-файлов в sda4 в (sda1 и sda2 местами) - тогда вы могли бы сделать

ДД, если=/dev/СКБ От=на/dev/sda4 в

Но вы, наверное, отредактировать загрузки файлов в sda3 в качестве для их исправления на SDB написано в sda4 в.

Теперь ничего не аннулируется - и тогда только testdisk может помочь восстановить файлы, кто уже был там до ДД. - но он работает только с журналируемые файловые системы.

Testdisk или photorec занимает очень долгое время для восстановления - вы можете сделать это в одночасье.

http://www.debian-administration.org/articles/420 http://www.linux-magazine.com/Online/Features/Rescuing-Lost-Files-with-TestDisk-and-PhotoRec

+810
Scott Powers 15 нояб. 2014 г., 16:03:25

Скоро новый ноутбук с ATI мобильности Radeon серии HD 5650, и просто интересно, если карты будут поддерживать (неофициально или официально все же) единство в Нэтти?

+790
Shirley Foust 21 июл. 2017 г., 12:18:22

Я был с Ubuntu 11.10 без крупных недостатков и несколько адаптированы на мой вкус и решил сделать обновление еще раз. Я почему-то так раз в пару лет и каждый раз сталкиваюсь с переустановкой. На этот раз, я не сдаюсь пока. У меня в 12.04 после всего полдня с ней возился, все работало, кроме WiFi и CSS будучи перепутались, но я хотел пойти на 12.10. Мне удалось запустить обновление с небольшого разочарования и, как это было около 10% за счет установки, я случайно нажал клавишу на одном из моих сеансов и стрелы АПТ-помыться. Во время обновления. Конечно, он умер, скинул ошибки после ошибки, не позволили бы мне отменить не завершите настройку, по крайней мере то, что было уже установлено. Так что я убил его. Я был в состоянии перезагрузки и удалить переустановить настроить некоторые вещи, но после перезагрузки я не смог даже попасть в режим восстановления. Так что я в режиме реального времени через chroot и это мои выходы. Я, кажется, не имеют подключения к интернету через chroot, но из выходных данных можно увидеть, что нет ничего в источниках.

очистки, автоочистка, autoremove

корень@в Ubuntu:/# apt-получить чистый
корень@в Ubuntu:/# apt-получить автоочистка
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
корень@в Ubuntu:/# apt-получить autoremove
Чтение списков пакетов... готово
Построение дерева зависимостей 
Чтение информации о состоянии... готово
Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих.
Следующие пакеты имеют неудовлетворенные зависимости:
 apturl-общие : зависит: питон3-обновления-Manager, но он не установлен
 центр сертификации-сертификаты-Ява : зависит: ЦС-сертификаты (>= 20121114) но установлен 20111211 является 
 хром-браузер-команде l10n : зависит: хром-браузер (= 22.0.1229.94~r161065-0ubuntu1) но 20.0.1132.47~r144678-0ubuntu0.12.04.1 установлен
 командой e2fsprogs : PreDepends: e2fslibs (= 1.42-1ubuntu2) но 1.42.5-1ubuntu3 установлен 
 gir1.2-муттер-3.0 : зависит: libmutter0a но его невозможно установить
 гном-Касатка : зависит: питон3-speechd (>= 0.6.2) но он не установлен
 гном-Шелл : зависит: libmutter0a но его невозможно установить
 Рекомендует: документация-руководство пользователя, но оно не установлено
 libexttextcat0 : зависит: libexttextcat-данные (= 3.2.0-1ubuntu1) но 3.4.0-1 установлен
 libmutter0 : зависит: муттер-общий установлен (= 3.6.1-0ubuntu1) но 3.6.2-0ubuntu1 будет 
 в LibreOffice-базы-основных : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-калькулятор : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-общие : перерывы: в LibreOffice-стиль-танго (>= 1:3.6~) но 1:3.6.2~RC2 в-0ubuntu6 установлен
 в LibreOffice-рисовать : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 Рекомендует: в LibreOffice-pdfimport но он не установлен
 в LibreOffice-в GNOME : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-ГТК : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-впечатление : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-математика : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-писатель : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 маджонг : зависит: гном-маджонг, но он не установлен
 модуль-инит-инструменты : зависит: kmod но его невозможно установить
 питон-Уно : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 питон3-distupgrade : зависит: питон3-обновления-Manager, но он не установлен
 об / мин : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 rpm2cpio : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 ubuntuone-панель управления--в Qt : зависит: на Python-ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но установлен 4.0.0-0ubuntu1 будет 
 Зависит: ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но 4.0.0-0ubuntu1 будет установлен
 обновление-менеджер-основных : зависит: питон3-обновление-менеджер (= 1:0.174.3) но он не установлен
 VLC плеер-noх : зависит: libupnp6 (>= 1.4.3), но он не установлен
Е: неудовлетворенные зависимости. Попытайтесь использовать-F.
корень@в Ubuntu:/# 

обновление Обновление дист-апгрейд

 корень@в Ubuntu:/# apt-получить обновление
 Подстраховаться http://archive.ubuntu.com дискретные InRelease
 Подстраховаться http://archive.ubuntu.com дискретные-обновления InRelease
 Подстраховаться http://archive.ubuntu.com дискретные безопасности InRelease
 Релиз квантовыми подстраховаться http://archive.ubuntu.com .Гоб
 Не могли бы решить 'archive.ubuntu.com'
 Подстраховаться http://archive.ubuntu.com дискретные-выпуск обновлений.Гоб
 Не могли бы решить 'archive.ubuntu.com'
 Подстраховаться http://archive.ubuntu.com дискретные-релиз безопасности.Гоб
 Не могли бы решить 'archive.ubuntu.com'
 Чтение списков пакетов... готово
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal/InRelease
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal-updates/InRelease
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal-security/InRelease
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal/Release.gpg не могли бы решить 'archive.ubuntu.com'
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal-updates/Release.gpg не могли бы решить 'archive.ubuntu.com'
 Вт: не удалось получить http://archive.ubuntu.com/ubuntu/dists/quantal-security/Release.gpg не могли бы решить 'archive.ubuntu.com'
 Вт: некоторые индексные файлы не удалось скачать. Они были проигнорированы, или старые, вместо этого используется.
 корень@в Ubuntu:/# apt-получить обновление
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих.
 Следующие пакеты имеют неудовлетворенные зависимости:
 apturl-общие : зависит: питон3-обновления-Manager, но он не установлен
 центр сертификации-сертификаты-Ява : зависит: ЦС-сертификаты (>= 20121114) но установлен 20111211 является 
 хром-браузер-команде l10n : зависит: хром-браузер (= 22.0.1229.94~r161065-0ubuntu1) но 20.0.1132.47~r144678-0ubuntu0.12.04.1 установлен
 командой e2fsprogs : PreDepends: e2fslibs (= 1.42-1ubuntu2) но 1.42.5-1ubuntu3 установлен 
 gir1.2-муттер-3.0 : зависит: libmutter0a но его невозможно установить
 гном-Касатка : зависит: питон3-speechd (>= 0.6.2) но он не установлен
 гном-Шелл : зависит: libmutter0a но его невозможно установить
 Рекомендует: документация-руководство пользователя, но оно не установлено
 libexttextcat0 : зависит: libexttextcat-данные (= 3.2.0-1ubuntu1) но 3.4.0-1 установлен
 libmutter0 : зависит: муттер-общий установлен (= 3.6.1-0ubuntu1) но 3.6.2-0ubuntu1 будет 
 в LibreOffice-базы-основных : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-калькулятор : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-общие : перерывы: в LibreOffice-стиль-танго (>= 1:3.6~) но 1:3.6.2~RC2 в-0ubuntu6 установлен
 в LibreOffice-рисовать : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 Рекомендует: в LibreOffice-pdfimport но он не установлен
 в LibreOffice-в GNOME : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-ГТК : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-впечатление : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-математика : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-писатель : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 маджонг : зависит: гном-маджонг, но он не установлен
 модуль-инит-инструменты : зависит: kmod но его невозможно установить
 питон-Уно : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 питон3-distupgrade : зависит: питон3-обновления-Manager, но он не установлен
 об / мин : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 rpm2cpio : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 ubuntuone-панель управления--в Qt : зависит: на Python-ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но установлен 4.0.0-0ubuntu1 будет 
 Зависит: ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но 4.0.0-0ubuntu1 будет установлен
 обновление-менеджер-основных : зависит: питон3-обновление-менеджер (= 1:0.174.3) но он не установлен
 VLC плеер-noх : зависит: libupnp6 (>= 1.4.3), но он не установлен
 Е: неудовлетворенные зависимости. Попытайтесь использовать-F.
 корень@в Ubuntu:/# apt-получить расстояние-обновления
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Возможно, вы захотите воспользоваться 'apt-получить -Ф Install' для исправления этих.
 Следующие пакеты имеют неудовлетворенные зависимости:
 apturl-общие : зависит: питон3-обновления-Manager, но он не установлен
 центр сертификации-сертификаты-Ява : зависит: ЦС-сертификаты (>= 20121114) но установлен 20111211 является 
 хром-браузер-команде l10n : зависит: хром-браузер (= 22.0.1229.94~r161065-0ubuntu1) но 20.0.1132.47~r144678-0ubuntu0.12.04.1 установлен
 командой e2fsprogs : PreDepends: e2fslibs (= 1.42-1ubuntu2) но 1.42.5-1ubuntu3 установлен 
 gir1.2-муттер-3.0 : зависит: libmutter0a но его невозможно установить
 гном-Касатка : зависит: питон3-speechd (>= 0.6.2) но он не установлен
 гном-Шелл : зависит: libmutter0a но его невозможно установить
 Рекомендует: документация-руководство пользователя, но оно не установлено
 libexttextcat0 : зависит: libexttextcat-данные (= 3.2.0-1ubuntu1) но 3.4.0-1 установлен
 libmutter0 : зависит: муттер-общий установлен (= 3.6.1-0ubuntu1) но 3.6.2-0ubuntu1 будет 
 в LibreOffice-базы-основных : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-калькулятор : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-общие : перерывы: в LibreOffice-стиль-танго (>= 1:3.6~) но 1:3.6.2~RC2 в-0ubuntu6 установлен
 в LibreOffice-рисовать : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 Рекомендует: в LibreOffice-pdfimport но он не установлен
 в LibreOffice-в GNOME : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-ГТК : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-впечатление : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-математика : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-писатель : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 маджонг : зависит: гном-маджонг, но он не установлен
 модуль-инит-инструменты : зависит: kmod но его невозможно установить
 питон-Уно : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 питон3-distupgrade : зависит: питон3-обновления-Manager, но он не установлен
 об / мин : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 rpm2cpio : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 ubuntuone-панель управления--в Qt : зависит: на Python-ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но установлен 4.0.0-0ubuntu1 будет 
 Зависит: ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но 4.0.0-0ubuntu1 будет установлен
 обновление-менеджер-основных : зависит: питон3-обновление-менеджер (= 1:0.174.3) но он не установлен
 VLC плеер-noх : зависит: libupnp6 (>= 1.4.3), но он не установлен
 Е: неудовлетворенные зависимости. Попытайтесь использовать-F.
корень@в Ubuntu:/#

-Ф установите

 корень@в Ubuntu:/# apt-получить -F устанавливают
 Чтение списков пакетов... готово
 Построение дерева зависимостей 
 Чтение информации о состоянии... готово
 Исправление зависимостей... не удалось.
 Следующие пакеты имеют неудовлетворенные зависимости:
 apturl-общие : зависит: питон3-обновления-Manager, но он не установлен
 центр сертификации-сертификаты-Ява : зависит: ЦС-сертификаты (>= 20121114) но установлен 20111211 является 
 хром-браузер-команде l10n : зависит: хром-браузер (= 22.0.1229.94~r161065-0ubuntu1) но 20.0.1132.47~r144678-0ubuntu0.12.04.1 установлен
 командой e2fsprogs : PreDepends: e2fslibs (= 1.42-1ubuntu2) но 1.42.5-1ubuntu3 установлен 
 gir1.2-муттер-3.0 : зависит: libmutter0a но его невозможно установить
 гном-Касатка : зависит: питон3-speechd (>= 0.6.2) но он не установлен
 гном-Шелл : зависит: libmutter0a но его невозможно установить
 Рекомендует: документация-руководство пользователя, но оно не установлено
 libexttextcat0 : зависит: libexttextcat-данные (= 3.2.0-1ubuntu1) но 3.4.0-1 установлен
 libmutter0 : зависит: муттер-общий установлен (= 3.6.1-0ubuntu1) но 3.6.2-0ubuntu1 будет 
 в LibreOffice-базы-основных : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-калькулятор : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-общие : перерывы: в LibreOffice-стиль-танго (>= 1:3.6~) но 1:3.6.2~RC2 в-0ubuntu6 установлен
 в LibreOffice-рисовать : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 Рекомендует: в LibreOffice-pdfimport но он не установлен
 в LibreOffice-в GNOME : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-ГТК : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-впечатление : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-математика : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 в LibreOffice-писатель : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 маджонг : зависит: гном-маджонг, но он не установлен
 модуль-инит-инструменты : зависит: kmod но его невозможно установить
 питон-Уно : зависит: LibreOffice-внешний сердечник (= 1:3.6.2~RC2 в-0ubuntu6) но 1:3.5.4-0ubuntu1.1 установлен
 питон3-distupgrade : зависит: питон3-обновления-Manager, но он не установлен
 об / мин : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 rpm2cpio : зависит: установленных RPM-общее (= 4.10.1-2), но 4.9.1.1-1build1 это 
 ubuntuone-панель управления--в Qt : зависит: на Python-ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но установлен 4.0.0-0ubuntu1 будет 
 Зависит: ubuntuone-панель управления-(= 3.0.1-0ubuntu1) но 4.0.0-0ubuntu1 будет установлен
 обновление-менеджер-основных : зависит: питон3-обновление-менеджер (= 1:0.174.3) но он не установлен
 VLC плеер-noх : зависит: libupnp6 (>= 1.4.3), но он не установлен
 Е: ошибка, pkgProblemResolver::решения образующихся разрывов, это может быть вызвано пакетов.
 Е: невозможно исправить зависимости

с dpkg.журнал блаблабла 2012-12-01 01:11:49 наполовину настроенный статус питон3.3:для amd64 3.3.0-4 2012-12-01 01:11:49 настройка автоматического обновления:все 0.79.3ubuntu6 2012-12-01 01:11:49 наполовину настроенный статус автоматического обновления:все 0.79.3ubuntu6 2012-12-01 01:11:49 настроить команду dmsetup:для amd64 2:1.02.74-5ubuntu1 2012-12-01 01:11:49 половина настроена статус команду dmsetup:amd64 в 2:1.02.74-5ubuntu1 2012-12-01 01:11:51 настроить питон3:для amd64 3.3.0-0ubuntu3 2012-12-01 01:11:51 половина настроена статус питон3:для amd64 3.3.0-0ubuntu3 2012-12-01 01:11:51 настроить в AppArmor:для amd64 2.8.0-0ubuntu7 2012-12-01 01:11:51 половина настроена статус в AppArmor:amd64 в 2.8.0-0ubuntu7 2012-12-01 01:11:52 настроить пакет initramfs-инструменты:все 0.103ubuntu0.3 2012-12-01 01:11:52 наполовину настроенный статус пакет initramfs-инструменты:все 0.103ubuntu0.3

команды dpkg --настройка-на --силой-все (не много и ничего не заканчивается с этим:)

 выполнить /sbin/mkinitramfs: 54: выполнить /sbin/mkinitramfs: команды modprobe: не нашли
 выполнить /sbin/mkinitramfs: 136: выполнить /sbin/mkinitramfs: не удается создать /dev/нуль: отказано в доступе
 выполнить /sbin/mkinitramfs: 136: выполнить /sbin/mkinitramfs: не удается создать /dev/нуль: отказано в доступе
 выполнить /sbin/mkinitramfs: 278: выполнить /sbin/mkinitramfs: не удается создать /dev/нуль: отказано в доступе
 Предупреждения: нет лдд вокруг - установите файл libc-bin и
 обновления-пакет initramfs: не для /boot/initrd он.ИМГ-3.2.0-34-универсальный с 1.
 команды dpkg: пакет initramfs-средства обработки ошибок (--настроить):
 подпроцесс установлен сценарий, выполняемый после установки вернул код ошибки 1
 Ошибки возникли при обработке:
судо
пакеты OpenJDK-7-JRE и безголовых:для amd64
логин
питон-минимальный
нтфс-3г
ДГУ
основан-Ан
resolvconf
питон3.3-минимальный
Самба-общие
Х11-общая
Баш-завершение
gconf2
хрон
утиль-Линукс
с PulseAudio
смысл
питон3.3
автоматического обновления
команду dmsetup
питон3
в AppArmor
пакет initramfs-инструменты

кто-нибудь знает любой способ удаления этих неудовлетворенных зависимостей, переустановить их, их настройка, обновление ОС, так что я могу использовать его снова? Спасибо!


У меня дальше! просто сейчас было dpkg для установки многих пакетов. После этого настроить не удалось, но после этого -Ф установки, которая волшебным образом даже пытался удалить и переустановить некоторые вещи! Это эпический успех, я попробую скачать то, что нужно в моей системе и подачи его к нему с помощью команды dpkg

Я буду держать вас в курсе.

+784
Adish 5 мар. 2018 г., 1:05:59

Я столкнулся с той же проблемой. В мой "дистрибутив обновления-обновление с Ubuntu до версии 12.04 окна" у меня был >терминал. Я открыл, что мне пришлось сказать что-то об остановке услуги. (Я не знал, что это будет работать, так что я не записал ее для дальнейшего использования, поэтому я не могу процитировать точно, что это было). В любом случае, после того, как я попала в его, установка продолжилась.

+719
Selvakumar Ponnusamy 18 мар. 2011 г., 8:06:58

Я хотел бы установить плагин хром автосохранение на Ubuntu. когда я пытаюсь установить его, выполнив следующие действия https://github.com/NV/chrome-devtools-autosave-server я получил некоторые ошибки...

там не был установлен узел и НПМ из коробки на Ubuntu 12.10. Так что я установил НПМ и узел с этими командами.

судо apt-получить установку НПМ
судо apt-получить установку узла

и я попытался установить автосохранение

вот вывод:

судо НПМ установки -G с автосохранения
НПМ HTTP-запрос GET https://registry.npmjs.org/autosave
НПМ с HTTP 304 https://registry.npmjs.org/autosave
НПМ HTTP-запрос GET https://registry.npmjs.org/commander
НПМ с HTTP 304 https://registry.npmjs.org/commander
/usr/местные/Бен/автосохранение -> /usr/местные/библиотека/папки node_modules/автосохранение/ОГРН/автосохранение

> [email protected].0.2 установить /usr/местные/библиотека/папки node_modules/автосохранение
> узел ./scripts/install.js

НПМ ошибаться! ошибка при установке [email protected]
НПМ предупредить этот сбой может быть из-за использования устаревших двоичный "узел" 
НПМ предупредить дальнейшие объяснения, пожалуйста, прочитайте
НПМ предупредить /usr/доли/док/nodejs/ридми.В Debian
НПМ предупредить 

НПМ ошибаться! [email protected] установите: `узел ./scripts/install.js`
НПМ ошибаться! `Ш "-с" узлов". /scripts/install.js" с 1
НПМ ошибаться! 
НПМ ошибаться! Провалился в [email protected] установить скрипт.
НПМ ошибаться! Это скорее всего проблема с пакетом автосохранение,
НПМ ошибаться! не с НПМ себя.
НПМ ошибаться! Сказать автору, что это сбой в системе:
НПМ ошибаться! узел ./scripts/install.js
НПМ ошибаться! Вы можете получить информацию по:
НПМ ошибаться! НПМ владелец Общ автосохранение
НПМ ошибаться! Там скорее всего выше дополнительных выходных данных журнала.
НПМ ошибаться! 
НПМ ошибаться! Система Linux 3.5.0-17-generic и
НПМ ошибаться! команда "/usr/Бен/nodejs" "/usr/Бен/НПМ" "установить" "-г" "автосохранение"
НПМ ошибаться! ухо /дома/naczu
НПМ ошибаться! узел -в версии v0.6.19
НПМ ошибаться! НПМ -в 1.1.4
НПМ ошибаться! ELIFECYCLE код 
НПМ ошибаться! [email protected] сообщение установить: `узел ./scripts/install.js`
НПМ ошибаться! сообщение `Ш "-с" узлов". /scripts/install.js" с 1
НПМ ошибаться! errno значение {}
НПМ ошибаться! 
НПМ ошибаться! Дополнительная информация в журнале может быть найден в:
НПМ ошибаться! /главная/naczu/НПМ-отладка.журнал
НПМ не ок

и вот ридми.в Debian

nodejs для Debian
=================

упакованные модули
----------------

Глобальный путь поиска модулей
в /usr/lib в/nodejs

Будущих пакетов узел модули будут использовать этот каталог,
поэтому он должен быть использован с умом.


пользовательских модулей
------------

Узел ищет модули в ./каталог node_modules в первую очередь;
пожалуйста, прочитайте узел модули#внимательно документацию для получения дополнительной информации.

Узел не искать модули в /usr/местные/библиотека/папки node_modules,
где НПМ поставить их.
Пожалуйста, прочитайте НПМ-ссылка(1) НПМ пакет, чтобы понять, как правильно
использование npm-модулей в проекте.

Обратите внимание, что требуется.пути не поддерживаться в будущих версиях узел.
См. также узел(1) для получения дополнительной информации о NODE_PATH.


команда nodejs 
--------------

Имя вышестоящего командования Node.js переводчик-это "узел".
В Debian интерпретатора команд был изменен на "nodejs".

Это было сделано, чтобы предотвратить конфликт имен: другие команды использовать
то же имя в своих обращениях, таких как заключенные ax25-узел "Узел"
пакет.

Скрипты вызова Node.js в качестве командной оболочки должны быть изменены, чтобы вместо
используйте команду "nodejs".
+679
gaokaibwyz 18 дек. 2014 г., 11:04:26

У меня проблема. Я установил переменную окружения в файле/etc/среды , используя BOOST_LIBRARYDIR="/usr/местные/библиотека/повышение/выпуск".

Эхо $BOOST_LIBRARYDIR правильно повторяет значение к терминалу. Однако, если я выполнить Эхо $BOOST_LIBRARYDIR в скрипт через ./test.sh он показывает ОКР переменной как пустые. Как я понимаю, он должен быть установлен также для дочерних процессов?

+512
enoy 26 апр. 2013 г., 21:57:06

Вы только учтите один накопитель, тип устройства - USB-флешки. Всякий раз, когда USB устройства не правильного монтажа убедитесь, что вы не имеете пакет usbmount установлен. Если это так, удалите его и жизнь должны вернуться к нормальной жизни после этого (может потребоваться перезагрузка).

+348
brnunes 11 янв. 2017 г., 21:09:47

Например, как я могу повторить:

ЛС *.тхт

когда мои текстовые файлы отсутствуют .тхт конец, и насколько расширениями идти отображаться так же, как и многие другие типы файлов?

Кроме того, можно ли конкретно перечислить просто файлов, которые имеют расширение файла?

+330
judass 7 июл. 2016 г., 7:58:09

Моей WiFi проблема решается установкой карты Broadcom-STA, который-Общий (на 12.04.2 ЛТС), перезагрузите:

судо apt-получить обновление
суда apt-получить -y установить карты Broadcom-STA в-общем
судо перезагрузка

Мое устройство:

$ команду lspci | grep в ВСМ

03:сетевой контроллер 00.0: корпорация Broadcom BCM4313 802.11 b/г/n беспроводной LAN контроллер (версии 01)
+305
elizarose320 11 мар. 2010 г., 17:57:19

Я с Ubuntu 10.04 на МасВоок Pro 5.5. Все работало почти безупречно, за исключением беспроводной.

Я не могу описать, насколько плохим проприетарный драйвер Broadcom является.

Я не могу подключиться к около половины WiFi горячих точек я сталкиваюсь. После того, как я заморозить, я не могу подключиться к 99% точек доступа, с которыми я сталкиваюсь. Я сравниваю это с моим Android-смартфоном, у которого интернет имеет возможность подключения до 100% точек, что мой макбук не может подключиться. Я находил только после перезагрузки мой WiFi на всех надежных.

Кто-нибудь знает, или есть опыт работы с альтернативными драйверы Broadcom беспроводной доступ в интернет? Фирменная, к сожалению, рекомендуемый выбор во всех Вики-документы я нашел относительно макбуков.

Редактировать: я попробовал процедуру, описанную здесь , но он не работал. Она состояла из:

судо apt-получить установку для Broadcom-STA в-общем с Broadcom-STA, который-Источник
судо м-а а-я от Broadcom-STA, который
суда /и т. д./init.д/сетевые перезагрузка
сеть-Диспетчер служб судо перезагрузка
выключение -Р судо сейчас

Но после перезагрузки...нет беспроводных устройств, перечисленных...

Редактировать: просмотр в /etc/команды modprobe.д, я нашел следующие файлы, которые появляются, чтобы блокировать черный список модуль в43. Файл черный список-bcm43.конф комментарии, что он автоматически генерируется пакет bcmwl, но я не знаю, где другие идут от (Я бы добавил очень давно).

в /etc/команды modprobe.д/игнор-bcm43.конф
в /etc/команды modprobe.д/игнор.конф
в /etc/команды modprobe.д/с Broadcom-STA в-общем.конф
+251
Elaine Owens 6 дек. 2010 г., 5:46:45

Предположим, я хочу, чтобы скопировать файл из моей папки на съемный диск. Я щелкните правой кнопкой мыши на файл и нажать Отправить... тогда я получаю возможность отправить на съемный диск... затем я нажмите кнопку "Отправить" и диалог закрывается! Где скопировать диалог прогресса?

+172
myice cream 23 янв. 2017 г., 15:39:47

Вам нужно использовать иконку темы, и назовите их соответственно в MIME типы раздел значок именование спецификации. Например, текст/HTML будет текст в формате HTML.в PNG на png значок в свою тему.

+136
Evik James 22 мая 2018 г., 3:19:24

Используйте параметр xmodmap для переключения ключей.

Вы можете записать в файл ... т. е. имя его .switch_keys

код 9 = Caps_Lock
данные keyCode 66 = побег

Это выводит коды клавиш на моей клавиатуре. Проверить с ксев , если ваша клавиатура использует те же коды.

Сохраните файл и установите modmap, выполнив параметр xmodmap .switch_keys. Сделать это после того, как вы настроили переключение раскладок с setxkbmap.

После этого ваш ключ побег работает как CAPS LOCK и наоборот.

+117
Alvin Wong 8 июл. 2019 г., 23:05:53

Вы установили только драйверы? Обычно это решает все проблемы с перегревом ноутбуков, а также проблем с потреблением электроэнергии.

+102
krankenoob 18 мая 2016 г., 12:51:47

отредактируйте файл/etc/сети/интерфейсов

судо VI /и т. д./сети/интерфейсов

Изменить файл, чтобы посмотреть, как это

#Основной сетевой интерфейс-использовать DHCP, чтобы найти наш адрес
авто eth0 в
слово iface eth0 в инет по DHCP

затем попробуйте следующие команды:

программа dhclient -Р

в /etc/инит.д/сетевые перезагрузка
+86
Avinash 15 окт. 2016 г., 8:41:36

Ссылку вы имеете в виду это полностью справедливо для 12.04, а также. Тем не менее:

Ваш файл fstab выглядит иначе, поскольку секции задается с помощью идентификатора UUID, а не устройство ярлыков, как это делают в ответ.
Google для "файл fstab по UUID против ярлыка", и вы увидите, что нет никакой реальной разницы.

файл /sys/блок/ПДД/очереди/планировщик может принимать только одно значение, но настройка планировщика для Нооп , а затем в срок. Удалите эту строку, она не нужна:

Эхо крайний срок > файл /sys/блок/ПДД/очереди/планировщик
+47
Mingjiang Shi 13 сент. 2011 г., 19:45:38

Показать вопросы с тегом